Is laravel/framework 12.68 vulnerable?
Composer · 1 release from 12.68.0 to 12.68.0 · latest laravel/framework is 13.39.0 · checked 1 Nov 2026
Yes: 1 known advisory
Yes. laravel/framework 12.68.0, the last 12.68 release, is affected by 1 known security advisory (1 low), including CVE-2026-102279. Upgrade to 12.69.0 or later to fix all of them.
Upgrade with:
composer require laravel/framework:^12.69.0Advisories affecting laravel/framework 12.68.0
Laravel: XSS in Debug Page Information
- Affected
- <12.69.0 · >=13.0.0 <13.30.0
- Fixed in
- 12.69.0, 13.30.0
Which of your client projects are still on laravel/framework 12.68?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact laravel/framework version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other laravel/framework versions
- laravel/framework 13.0
- laravel/framework 12.70
- laravel/framework 12.69
- laravel/framework 12.67
- laravel/framework 12.66
- laravel/framework 12.65
- laravel/framework 13.39
- laravel/framework 13.38
- laravel/framework 13.37
- laravel/framework 13.36
- laravel/framework 13.35
- laravel/framework 13.34
- All laravel/framework advisories
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.