Is laravel/framework 13.29 vulnerable?

Composer · 1 release from 13.29.0 to 13.29.0 · latest laravel/framework is 13.39.0 · checked 2 Nov 2026

Yes: 1 known advisory

Yes. laravel/framework 13.29.0, the last 13.29 release, is affected by 1 known security advisory (1 low), including CVE-2026-102279. Upgrade to 13.30.0 or later to fix all of them.

Upgrade with:composer require laravel/framework:^13.30.0

Is your project affected?

Private repo? Upload its lockfile instead, or connect GitHub to check every repo.

Advisories affecting laravel/framework 13.29.0

  • LowCVE-2026-102279GHSA-jh5r-qr3c-85q829 Sept 2026

    Laravel: XSS in Debug Page Information

    Affected
    <12.69.0 · >=13.0.0 <13.30.0
    Fixed in
    12.69.0, 13.30.0

Which of your client projects are still on laravel/framework 13.29?

NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact laravel/framework version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.

Other laravel/framework versions

Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.