Is symfony/twig-bridge 4.4 vulnerable?
Composer · 37 releases from 4.4.0 to 4.4.51 · latest symfony/twig-bridge is 8.1.10 · checked 2 Nov 2026
No known advisories in the last release
symfony/twig-bridge 4.4.51, the last 4.4 release, has no known advisories. 1 advisory affects earlier 4.4.x releases, so update to 4.4.51.
Update within 4.4:
composer require symfony/twig-bridge:^4.4.51Fixed within 4.4.x, affecting earlier releases
Symfony potential Cross-site Scripting vulnerabilities in CodeExtension filters
- Affected
- >=2.0.0 <4.4.51 · >=5.0.0 <5.4.31 · >=6.0.0 <6.3.8
- Fixed in
- 4.4.51, 5.4.31, 6.3.8
Which of your client projects are still on symfony/twig-bridge 4.4?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact symfony/twig-bridge version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other symfony/twig-bridge versions
- symfony/twig-bridge 5.2
- symfony/twig-bridge 5.1
- symfony/twig-bridge 5.0
- symfony/twig-bridge 4.3
- symfony/twig-bridge 4.2
- symfony/twig-bridge 4.1
- symfony/twig-bridge 8.1
- symfony/twig-bridge 8.0
- symfony/twig-bridge 7.4
- symfony/twig-bridge 7.3
- symfony/twig-bridge 7.2
- symfony/twig-bridge 7.1
- All symfony/twig-bridge advisories
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.