Is symfony/twig-bridge 5.3 vulnerable?
Composer · 7 releases from 5.3.0 to 5.3.14 · latest symfony/twig-bridge is 8.1.10 · checked 2 Nov 2026
Yes: 1 known advisory
Yes. symfony/twig-bridge 5.3.14, the last 5.3 release, is affected by 1 known security advisory (1 medium), including CVE-2023-46734. Upgrade to 5.4.31 or later to fix all of them.
Upgrade with:
composer require symfony/twig-bridge:^5.4.31Advisories affecting symfony/twig-bridge 5.3.14
Symfony potential Cross-site Scripting vulnerabilities in CodeExtension filters
- Affected
- >=2.0.0 <4.4.51 · >=5.0.0 <5.4.31 · >=6.0.0 <6.3.8
- Fixed in
- 4.4.51, 5.4.31, 6.3.8
Which of your client projects are still on symfony/twig-bridge 5.3?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact symfony/twig-bridge version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other symfony/twig-bridge versions
- symfony/twig-bridge 6.1
- symfony/twig-bridge 6.0
- symfony/twig-bridge 5.4
- symfony/twig-bridge 5.2
- symfony/twig-bridge 5.1
- symfony/twig-bridge 5.0
- symfony/twig-bridge 8.1
- symfony/twig-bridge 8.0
- symfony/twig-bridge 7.4
- symfony/twig-bridge 7.3
- symfony/twig-bridge 7.2
- symfony/twig-bridge 7.1
- All symfony/twig-bridge advisories
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.