Is @sentry/nextjs 10.75 vulnerable?
npm · 4 releases from 10.75.0 to 10.75.3 · latest @sentry/nextjs is 11.10.0 · checked 1 Nov 2026
No known advisories in the last release
@sentry/nextjs 10.75.3, the last 10.75 release, has no known advisories. 1 advisory affects earlier 10.75.x releases, so update to 10.75.3.
Update within 10.75:
npm install @sentry/nextjs@10.75.3Fixed within 10.75.x, affecting earlier releases
Sentry-Javascript: Middleware Bypass when using Tunnel route
- Affected
- >=9.36.0 <9.47.2 · >=10.0.0-alpha.0 <10.75.2 · >=11.0.0-alpha.0 <11.0.0-rc.1
- Fixed in
- 9.47.2, 10.75.2, 11.0.0-rc.1
Which of your client projects are still on @sentry/nextjs 10.75?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact @sentry/nextjs version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other @sentry/nextjs versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the npm registry. Refreshed daily.