Is @sentry/nextjs 7.55 vulnerable?
npm · 3 releases from 7.55.0 to 7.55.2 · latest @sentry/nextjs is 11.10.0 · checked 4 Nov 2026
Yes: 1 known advisory
Yes. @sentry/nextjs 7.55.2, the last 7.55 release, is affected by 1 known security advisory (1 medium), including CVE-2023-46729. Upgrade to 7.77.0 or later to fix all of them.
Upgrade with:
npm install @sentry/nextjs@7.77.0Advisories affecting @sentry/nextjs 7.55.2
Sentry Next.js vulnerable to SSRF via Next.js SDK tunnel endpoint
- Affected
- >=7.26.0 <7.77.0
- Fixed in
- 7.77.0
Which of your client projects are still on @sentry/nextjs 7.55?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact @sentry/nextjs version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other @sentry/nextjs versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the npm registry. Refreshed daily.