Is @sentry/nextjs 7.76 vulnerable?

npm · 1 release from 7.76.0 to 7.76.0 · latest @sentry/nextjs is 11.10.0 · checked 4 Nov 2026

Yes: 1 known advisory

Yes. @sentry/nextjs 7.76.0, the last 7.76 release, is affected by 1 known security advisory (1 medium), including CVE-2023-46729. Upgrade to 7.77.0 or later to fix all of them.

Upgrade with:npm install @sentry/nextjs@7.77.0

Is your project affected?

Private repo? Upload its lockfile instead, or connect GitHub to check every repo.

Get an email when @sentry/nextjs has a new advisory

We confirm your address first. See our privacy policy.

Advisories affecting @sentry/nextjs 7.76.0

  • MediumCVE-2023-46729GHSA-2rmr-xw8m-22q99 Nov 2023

    Sentry Next.js vulnerable to SSRF via Next.js SDK tunnel endpoint

    Affected
    >=7.26.0 <7.77.0
    Fixed in
    7.77.0

Which of your client projects are still on @sentry/nextjs 7.76?

NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact @sentry/nextjs version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.

Other @sentry/nextjs versions

Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the npm registry. Refreshed daily.