Is @sentry/node 10.11 vulnerable?
npm · 1 release from 10.11.0 to 10.11.0 · latest @sentry/node is 11.10.0 · checked 1 Nov 2026
Yes: 1 known advisory
Yes. @sentry/node 10.11.0, the last 10.11 release, is affected by 1 known security advisory (1 medium), including CVE-2025-65944. Upgrade to 10.27.0 or later to fix all of them.
Upgrade with:
npm install @sentry/node@10.27.0Advisories affecting @sentry/node 10.11.0
Sentry's sensitive headers are leaked when `sendDefaultPii` is set to `true`
- Affected
- >=10.11.0 <10.27.0
- Fixed in
- 10.27.0
Which of your client projects are still on @sentry/node 10.11?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact @sentry/node version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other @sentry/node versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the npm registry. Refreshed daily.