Is @sentry/node 8.37 vulnerable?
npm · 2 releases from 8.37.0 to 8.37.1 · latest @sentry/node is 11.10.0 · checked 3 Nov 2026
Yes: 1 known advisory
Yes. @sentry/node 8.37.1, the last 8.37 release, is affected by 1 known security advisory (1 low). Upgrade to 8.49.0 or later to fix all of them.
Upgrade with:
npm install @sentry/node@8.49.0Advisories affecting @sentry/node 8.37.1
Potential DoS when using ContextLines integration
- Affected
- >=8.10.0 <8.49.0
- Fixed in
- 8.49.0
Which of your client projects are still on @sentry/node 8.37?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact @sentry/node version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other @sentry/node versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the npm registry. Refreshed daily.