Is playwright 0.0 vulnerable?
npm · 1 release from 0.0.1 to 0.0.1 · latest playwright is 1.64.1 · checked 1 Nov 2026
Yes: 1 known advisory
Yes. playwright 0.0.1, the last 0.0 release, is affected by 1 known security advisory (1 high), including CVE-2025-59288. Upgrade to 1.55.1 or later to fix all of them.
Upgrade with:
npm install playwright@1.55.1Advisories affecting playwright 0.0.1
Playwright downloads and installs browsers without verifying the authenticity of the SSL certificate
- Affected
- <1.55.1
- Fixed in
- 1.55.1
Which of your client projects are still on playwright 0.0?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact playwright version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other playwright versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the npm registry. Refreshed daily.