Is concrete5/core 8.3 vulnerable?
Composer · 3 releases from 8.3.0 to 8.3.2 · latest concrete5/core is 9.5.7 · checked 2 Nov 2026
Yes: 9 known advisories
Yes. concrete5/core 8.3.2, the last 8.3 release, is affected by 9 known security advisories (1 critical, 3 high, 4 medium, 1 low), including CVE-2022-30117, CVE-2022-21829, CVE-2021-22966. Upgrade to 8.5.8 or later to fix all of them.
composer require concrete5/core:^8.5.8Advisories affecting concrete5/core 8.3.2
Path traversal in Concrete CMS
- Affected
- >=9.0.0 <9.1.0 · <8.5.8
- Fixed in
- 8.5.8, 9.1.0
Cross site scripting in Concrete CMS
- Affected
- >=9.0.0 <9.1.0 · <8.5.8
- Fixed in
- 8.5.8, 9.1.0
Code injection in concrete CMS
- Affected
- >=9.0.0 <9.1.0 · <8.5.8
- Fixed in
- 8.5.8, 9.1.0
Server-Side Request Forgery in Concrete CMS
- Affected
- <8.5.7
- Fixed in
- 8.5.7
Server-Side Request Forgery in Concrete CMS
- Affected
- <8.5.7
- Fixed in
- 8.5.7
Password exposure in concrete5/core
- Affected
- <8.5.7
- Fixed in
- 8.5.7
Improper Privilege Management in Concrete CMS
- Affected
- <8.5.7
- Fixed in
- 8.5.7
Exposure of sensitive information in concrete5/core
- Affected
- <8.5.7
- Fixed in
- 8.5.7
Improper file handling in concrete5/core
- Affected
- <8.5.7
- Fixed in
- 8.5.7
Which of your client projects are still on concrete5/core 8.3?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact concrete5/core version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other concrete5/core versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.