Is filament/filament 5.7 vulnerable?

Composer · 9 releases from 5.7.0 to 5.7.8 · latest filament/filament is 5.11.0 · checked 2 Nov 2026

Yes: 1 known advisory

Yes. filament/filament 5.7.8, the last 5.7 release, is affected by 1 known security advisory (1 medium), including CVE-2026-104181. 2 more affect earlier 5.7.x releases. Upgrade to 5.8.3 or later to fix all of them.

Upgrade with:composer require filament/filament:^5.8.3

Is your project affected?

Private repo? Upload its lockfile instead, or connect GitHub to check every repo.

Advisories affecting filament/filament 5.7.8

  • MediumCVE-2026-104181GHSA-7m6h-rg42-m4495 Oct 2026

    Filament: Multi-factor authentication (app) management actions do not require password reauthentication

    Affected
    >=4.0.0 <4.13.3 · >=5.0.0 <5.8.3
    Fixed in
    4.13.3, 5.8.3

Fixed within 5.7.x, affecting earlier releases

  • MediumCVE-2026-84306GHSA-r3j6-gpjw-qfjr1 Sept 2026

    Filament: Multi-factor authentication (app) codes can still be used after a newer code has been used

    Affected
    >=4.0.0 <4.12.6 · >=5.0.0 <5.7.6
    Fixed in
    4.12.6, 5.7.6
  • LowCVE-2026-84307GHSA-xwpv-pqxp-5v361 Sept 2026

    Filament: Password validity disclosure for accounts denied panel access on login page

    Affected
    >=4.0.0 <4.12.5 · >=5.0.0 <5.7.5
    Fixed in
    4.12.5, 5.7.5

Which of your client projects are still on filament/filament 5.7?

NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact filament/filament version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.

Other filament/filament versions

Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.