Is filament/filament 5.8 vulnerable?
Composer · 5 releases from 5.8.0 to 5.8.4 · latest filament/filament is 5.11.0 · checked 2 Nov 2026
No known advisories in the last release
filament/filament 5.8.4, the last 5.8 release, has no known advisories. 1 advisory affects earlier 5.8.x releases, so update to 5.8.4.
Update within 5.8:
composer require filament/filament:^5.8.4Fixed within 5.8.x, affecting earlier releases
Filament: Multi-factor authentication (app) management actions do not require password reauthentication
- Affected
- >=4.0.0 <4.13.3 · >=5.0.0 <5.8.3
- Fixed in
- 4.13.3, 5.8.3
Which of your client projects are still on filament/filament 5.8?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact filament/filament version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other filament/filament versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.