Is laravel/fortify 1.0 vulnerable?
Composer · 2 releases from 1.0.0 to 1.0.1 · latest laravel/fortify is 1.41.0 · checked 2 Nov 2026
Yes: 1 known advisory
Yes. laravel/fortify 1.0.1, the last 1.0 release, is affected by 1 known security advisory (1 high), including CVE-2022-25838. Upgrade to 1.11.1 or later to fix all of them.
Upgrade with:
composer require laravel/fortify:^1.11.1Advisories affecting laravel/fortify 1.0.1
Multi-Factor Authentication issue in Laravel Fortify
- Affected
- <1.11.1
- Fixed in
- 1.11.1
Which of your client projects are still on laravel/fortify 1.0?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact laravel/fortify version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other laravel/fortify versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.