Is laravel/fortify 1.11 vulnerable?

Composer · 3 releases from 1.11.0 to 1.11.2 · latest laravel/fortify is 1.41.0 · checked 2 Nov 2026

No known advisories in the last release

laravel/fortify 1.11.2, the last 1.11 release, has no known advisories. 1 advisory affects earlier 1.11.x releases, so update to 1.11.2.

Update within 1.11:composer require laravel/fortify:^1.11.2

Is your project affected?

Private repo? Upload its lockfile instead, or connect GitHub to check every repo.

Fixed within 1.11.x, affecting earlier releases

  • HighCVE-2022-25838GHSA-6w4v-qr4m-97gg25 Feb 2022

    Multi-Factor Authentication issue in Laravel Fortify

    Affected
    <1.11.1
    Fixed in
    1.11.1

Which of your client projects are still on laravel/fortify 1.11?

NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact laravel/fortify version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.

Other laravel/fortify versions

Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.