Is laravel/passport 13.5 vulnerable?

Composer · 1 release from 13.5.0 to 13.5.0 · latest laravel/passport is 13.10.0 · checked 2 Nov 2026

Yes: 1 known advisory

Yes. laravel/passport 13.5.0, the last 13.5 release, is affected by 1 known security advisory (1 high), including CVE-2026-39976. Upgrade to 13.7.1 or later to fix all of them.

Upgrade with:composer require laravel/passport:^13.7.1

Is your project affected?

Private repo? Upload its lockfile instead, or connect GitHub to check every repo.

Advisories affecting laravel/passport 13.5.0

  • HighCVE-2026-39976GHSA-349c-2h2f-mxf68 Apr 2026

    Laravel Passport: TokenGuard Authenticates Unrelated User for Client Credentials Tokens

    Affected
    >=13.0.0 <13.7.1
    Fixed in
    13.7.1

Which of your client projects are still on laravel/passport 13.5?

NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact laravel/passport version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.

Other laravel/passport versions

Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.