Is laravel/passport 13.7 vulnerable?
Composer · 7 releases from 13.7.0 to 13.7.6 · latest laravel/passport is 13.10.0 · checked 2 Nov 2026
No known advisories in the last release
laravel/passport 13.7.6, the last 13.7 release, has no known advisories. 1 advisory affects earlier 13.7.x releases, so update to 13.7.6.
Update within 13.7:
composer require laravel/passport:^13.7.6Fixed within 13.7.x, affecting earlier releases
Laravel Passport: TokenGuard Authenticates Unrelated User for Client Credentials Tokens
- Affected
- >=13.0.0 <13.7.1
- Fixed in
- 13.7.1
Which of your client projects are still on laravel/passport 13.7?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact laravel/passport version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other laravel/passport versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.