Is glob 11.1 vulnerable?
npm · 1 release from 11.1.0 to 11.1.0 · latest glob is 14.0.3 · checked 2 Nov 2026
Yes: 1 known advisory
Yes. glob 11.1.0, the last 11.1 release, is affected by 1 known security advisory (1 medium), including CVE-2026-118773. Upgrade to 14.0.2 or later to fix all of them.
Upgrade with:
npm install glob@14.0.2Advisories affecting glob 11.1.0
Glob: AbortSignal cancellation bypass allows post-timeout filesystem traversal
- Affected
- >=9.0.0 <14.0.2
- Fixed in
- 14.0.2
Which of your client projects are still on glob 11.1?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact glob version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other glob versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the npm registry. Refreshed daily.