Is symfony/process 7.3 vulnerable?
Composer · 6 releases from 7.3.0 to 7.3.11 · latest symfony/process is 8.1.10 · checked 1 Nov 2026
No known advisories in the last release
symfony/process 7.3.11, the last 7.3 release, has no known advisories. 1 advisory affects earlier 7.3.x releases, so update to 7.3.11.
Update within 7.3:
composer require symfony/process:^7.3.11Fixed within 7.3.x, affecting earlier releases
Symfony's incorrect argument escaping under MSYS2/Git Bash can lead to destructive file operations on Windows
- Affected
- <5.4.51 · >=6.4 <6.4.33 · >=7.3 <7.3.11 · >=7.4 <7.4.5 · >=8.0 <8.0.5
- Fixed in
- 5.4.51, 6.4.33, 7.3.11, 7.4.5, 8.0.5
Which of your client projects are still on symfony/process 7.3?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact symfony/process version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other symfony/process versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.