Is symfony/twig-bridge 6.2 vulnerable?

Composer · 7 releases from 6.2.0 to 6.2.13 · latest symfony/twig-bridge is 8.1.10 · checked 1 Nov 2026

Yes: 1 known advisory

Yes. symfony/twig-bridge 6.2.13, the last 6.2 release, is affected by 1 known security advisory (1 medium), including CVE-2023-46734. Upgrade to 6.3.8 or later to fix all of them.

Upgrade with:composer require symfony/twig-bridge:^6.3.8

Is your project affected?

Private repo? Upload its lockfile instead, or connect GitHub to check every repo.

Advisories affecting symfony/twig-bridge 6.2.13

  • MediumCVE-2023-46734GHSA-q847-2q57-wmr312 Nov 2023

    Symfony potential Cross-site Scripting vulnerabilities in CodeExtension filters

    Affected
    >=2.0.0 <4.4.51 · >=5.0.0 <5.4.31 · >=6.0.0 <6.3.8
    Fixed in
    4.4.51, 5.4.31, 6.3.8

Which of your client projects are still on symfony/twig-bridge 6.2?

NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact symfony/twig-bridge version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.

Other symfony/twig-bridge versions

Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.