Is symfony/twig-bridge 6.3 vulnerable?
Composer · 6 releases from 6.3.0 to 6.3.12 · latest symfony/twig-bridge is 8.1.10 · checked 2 Nov 2026
No known advisories in the last release
symfony/twig-bridge 6.3.12, the last 6.3 release, has no known advisories. 1 advisory affects earlier 6.3.x releases, so update to 6.3.12.
Update within 6.3:
composer require symfony/twig-bridge:^6.3.12Fixed within 6.3.x, affecting earlier releases
Symfony potential Cross-site Scripting vulnerabilities in CodeExtension filters
- Affected
- >=2.0.0 <4.4.51 · >=5.0.0 <5.4.31 · >=6.0.0 <6.3.8
- Fixed in
- 4.4.51, 5.4.31, 6.3.8
Which of your client projects are still on symfony/twig-bridge 6.3?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact symfony/twig-bridge version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other symfony/twig-bridge versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.