Is symfony/twig-bridge 6.4 vulnerable?
Composer · 31 releases from 6.4.0 to 6.4.49 · latest symfony/twig-bridge is 8.1.10 · checked 2 Nov 2026
No known advisories in the last release
symfony/twig-bridge 6.4.49, the last 6.4 release, has no known advisories. 1 advisory affects earlier 6.4.x releases, so update to 6.4.49.
Update within 6.4:
composer require symfony/twig-bridge:^6.4.49Fixed within 6.4.x, affecting earlier releases
Symfony Vulnerable to stored XSS in WebProfiler CodeExtension::fileExcerpt() — Unescaped Non-PHP File Rendering
- Affected
- >=6.4.24 <6.4.40
- Fixed in
- 6.4.40
Which of your client projects are still on symfony/twig-bridge 6.4?
NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact symfony/twig-bridge version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.
Other symfony/twig-bridge versions
Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.