Is tinymce/tinymce 8.6 vulnerable?

Composer · 1 release from 8.6.0 to 8.6.0 · latest tinymce/tinymce is 8.10.1 · checked 2 Nov 2026

Yes: 1 known advisory

Yes. tinymce/tinymce 8.6.0, the last 8.6 release, is affected by 1 known security advisory (1 high), including CVE-2026-116675. Upgrade to 8.9.3 or later to fix all of them.

Upgrade with:composer require tinymce/tinymce:^8.9.3

Is your project affected?

Private repo? Upload its lockfile instead, or connect GitHub to check every repo.

Advisories affecting tinymce/tinymce 8.6.0

  • HighCVE-2026-116675GHSA-mf2p-h6hf-fcwm27 Oct 2026

    TinyMCE Cross-Site Scripting (XSS) vulnerability using media plugin `data-mce-object` serialization

    Affected
    >=8.5.1 <8.9.3 · >=7.9.3 <7.9.4
    Fixed in
    7.9.4, 8.9.3

Which of your client projects are still on tinymce/tinymce 8.6?

NPMscan reads the lockfiles in every GitHub repo you pick, finds the exact tinymce/tinymce version each one installs, and checks it against these advisories. Each finding comes with the command that fixes it.

Other tinymce/tinymce versions

Advisory data from OSV.dev (opens OSV.dev in a new tab), which includes the GitHub Advisory Database. Release list from the Composer registry. Refreshed daily.